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for AlphaEclipse 2500, 2600, and 3500 signs

How is your sign connected to the messaging computer? (see back page)

Check one:

Common sign problems

SERIAL MODEM WIRELESS

Problem Possible causes Recommended 
solutions

Messages sent from AlphaNET software 
do not appear on sign(s).

• AlphaNET software not set up correctly.

• Messaging computer wiring/interface 
problem.

• Power not supplied to sign.

• Sign wiring/interface problem.

• Sign DIP switches not set properly.

• Improper network termination.

• Sign damaged.

For signs using a serial 
connection (RS485 wiring), 
see page 3.

For signs using a modem, see 
page 4.

For signs using a wireless 
transceiver, see page 5.

Temperature displayed on sign is not 
accurate.

• Temperature probe not connected properly.

• Temperature probe not mounted correctly.

• Temperature probe not adjusted using 
AlphaNET software.

• Faulty temperature probe.

See page 6.

Temperature displayed on two signs is 
different.

• Temperature probe not connected properly.

• Signs not connected as Master/Slave.

• Faulty temperature probe.

See page 6.

http://www.adaptivedisplays.com
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Recommended solutions

Problem: “Messages sent from AlphaNET software do not appear on sign(s)” — serial (RS485 cable)

To try to fix this problem, follow the procedures below:

Step Procedure Description Results

1 PC-TO-SIGN CHECK (page 7)

Checks to see if there is 
communication between the 
messaging computer and the 
sign(s).

• If this procedure fails, try PC COM PORT.

• If this procedure succeeds, try ALPHANET 
MESSAGE.

2 ALPHANET MESSAGE (page 9)
Attempts to send a simple 
message from AlphaNET software 
to the sign(s).

• If this procedure fails, try PC COM PORT.

• If this procedure succeeds, try creating 
and sending other messages.

3 PC COM PORT (page 11)
Tries to determine the type of 
COM ports on the messaging 
computer.

• If this procedure fails, try SIGN RESTART.

• If this procedure succeeds, try PC CHECK-
RS485.

4 PC CHECK-RS485 (page 16)
On the messaging computer, tries 
to determine if there are any faults 
in the RS485 wiring and interface.

• If this procedure fails, try SIGN RESTART.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

5 SIGN RESTART (page 20) Removes and then reapplies 
power to the sign(s).

• If this procedure fails, try INSIDE 
INSPECTION.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

6 INSIDE INSPECTION (page 30)

Visual inspection of the inside of 
the sign(s) for obvious physical 
problems (loose wires, water or 
electrical damage, and so on).

• If there are no signs of problems, try SIGN 
POWER.

• If there are signs of problems, fix them if 
possible then try PC-TO-SIGN CHECK 
again.

7 SIGN POWER (page 23) Checks to see if power is available 
to the sign(s) components.

• If this procedure fails, try SIGN 
FEEDBACK.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

8 SIGN FEEDBACK (page 21)

Using LEDs on the sign, checks to 
see if there is communication 
between the messaging computer 
and the sign(s).

• If this procedure fails, try SIGN CHECK-
RS485.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

9 SIGN CHECK-RS485 (page 27)
On the sign, tries to determine if 
there are any faults in the RS485 
wiring and interface.

• If this procedure fails, contact Adaptive 
Technical Support.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.
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Problem: “Messages sent from AlphaNET software do not appear on sign(s)” — modem

To try to fix this problem, follow the procedures below:

Step Procedure Description Results

1 PC-TO-SIGN CHECK (page 7)

Checks to see if there is 
communication between the 
messaging computer and the 
sign(s).

• If this procedure fails, try PC COM PORT.

• If this procedure succeeds, try ALPHANET 
MESSAGE.

2 ALPHANET MESSAGE (page 9)
Attempts to send a simple 
message from AlphaNET software 
to the sign(s).

• If this procedure fails, try PC COM PORT.

• If this procedure succeeds, try creating 
and sending other messages.

3 PC COM PORT (page 11)
Tries to determine the type of 
COM ports on the messaging 
computer.

• If this procedure fails, try SIGN RESTART.

• If this procedure succeeds, try PC 
CHECK-MODEM.

4 PC CHECK-MODEM (page 17)
On the messaging computer, tries 
to determine if there are any 
faults in the modem.

• If this procedure fails, try SIGN RESTART.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

5 SIGN RESTART (page 20) Removes and then reapplies 
power to the sign(s).

• If this procedure fails, try INSIDE 
INSPECTION.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

6 INSIDE INSPECTION (page 30)

Visual inspection of the inside of 
the sign(s) for obvious physical 
problems (loose wires, water or 
electrical damage, and so on).

• If there are no signs of problems, try 
SIGN POWER.

• If there are signs of problems, fix them if 
possible then try PC-TO-SIGN CHECK 
again.

7 SIGN POWER (page 23) Checks to see if power is available 
to the sign(s) components.

• If this procedure fails, try SIGN 
FEEDBACK.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

8 SIGN FEEDBACK (page 21)

Using LEDs on the sign, checks 
to see if there is communication 
between the messaging computer 
and the sign(s).

• If this procedure fails, try SIGN CHECK-
MODEM.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

9 SIGN CHECK-MODEM (page 28)
On the sign, tries to determine if 
there are any faults in the modem 
wiring.

• If this procedure fails, contact Adaptive 
Technical Support.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.
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Problem: “Messages sent from AlphaNET software do not appear on sign(s)” — wireless transceiver

To try to fix this problem, follow the procedures below:

Step Procedure Description Results

1 PC-TO-SIGN CHECK (page 7)

Checks to see if there is 
communication between the 
messaging computer and the 
sign(s).

• If this procedure fails, try PC COM PORT.

• If this procedure succeeds, try ALPHANET 
MESSAGE.

2 ALPHANET MESSAGE (page 9)
Attempts to send a simple 
message from AlphaNET software 
to the sign(s).

• If this procedure fails, try PC COM PORT.

• If this procedure succeeds, try creating 
and sending other messages.

3 PC COM PORT (page 11)
Tries to determine the type of 
COM ports on the messaging 
computer.

• If this procedure fails, try SIGN RESTART.

• If this procedure succeeds, try PC 
CHECK-WIRELESS.

4 PC CHECK-WIRELESS (page 19)

On the messaging computer, tries 
to determine if there are any 
faults in the wireless transceiver 
wiring.

• If this procedure fails, try SIGN RESTART.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

5 SIGN RESTART (page 20) Removes and then reapplies 
power to the sign(s).

• If this procedure fails, try INSIDE 
INSPECTION.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

6 INSIDE INSPECTION (page 30)

Visual inspection of the inside of 
the sign(s) for obvious physical 
problems (loose wires, water or 
electrical damage, and so on).

• If there are no signs of problems, try 
SIGN POWER.

• If there are signs of problems, fix them if 
possible then try PC-TO-SIGN CHECK 
again.

7 SIGN POWER (page 23) Checks to see if power is available 
to the sign(s) components.

• If this procedure fails, try SIGN 
FEEDBACK.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

8 SIGN FEEDBACK (page 21)

Using LEDs on the sign, checks 
to see if there is communication 
between the messaging computer 
and the sign(s).

• If this procedure fails, try SIGN CHECK-
WIRELESS.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.

9 SIGN CHECK-WIRELESS 
(page 29)

On the sign, tries to determine if 
there are any faults in the wireless 
transceiver wiring.

• If this procedure fails, contact Adaptive 
Technical Support.

• If this procedure succeeds, try PC-TO-
SIGN CHECK again.
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Problem: “Temperature displayed on sign is not accurate”

To try to fix this problem, follow the procedures below:

Problem: “Temperature displayed on two signs is different”

To try to fix this problem, follow the procedures below:

Step Procedure Description Results

1 TEMP PROBE CHECK (page 31) Checks if the temperature probe 
is operating correctly.

• If this procedure fails, replace the 
temperature probe and try TEMP PROBE 
CHECK again.

• If this procedure succeeds, then there is 
no need for further testing.

Step Procedure Description Results

1 TEMP PROBE FIX (page 32) Attempts to correct a faulty 
temperature probe.

• If this procedure fails, contact Adaptive 
Technical Support.

• If this procedure succeeds, then there is 
no need for further testing.
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Troubleshooting procedures

PC-TO-SIGN CHECK procedure

Description:

• To see if communications exist between a sign and the messaging computer.

• To get information from the sign, such as its address, baud rate, and so on.

PC-TO-SIGN CHECK

How is the sign connected to the messaging computer?
(see page 48)

ModemSerial or Wireless

In AlphaNET Diagnostics software:

1. Click Communications > Serial/
Wireless.

2. When the Serial Settings window 
appears, select the computer COM 
port that is connected to your 
Converter Box III. If you do not 
know which COM port to choose, 
select 1 to start with.

3. Click Auto Detect. This process 
could take a few minutes.

Did this message appear:
“Unable to determine 

communication settings”

DONE

PC-TO-SIGN CHECK failed.

Yes

PC-TO-SIGN CHECK succeeded.

In AlphaNET Diagnostics software:

1. Click Communications > Modem.
2. When the Transmitting Modem 

Setup window appears, select the 
computer COM port that is 
connected to your modem. If you 
do not know which COM port to 
choose, select 1 to start with.

3. Set the following:
Com Port = 1.
Baud Rate = 9600.
Data Format = 8,N,1.
Dialing Prefix = if you need to dial a 
number, like 9, to get an outside 
phone line, enter it here.
Initialization String = leave blank.
Number to Dial = phone number of 
the modem inside the sign.
Timeout = 30.
Configuration String = use the 
string that already appear here.

4. Click Configure Modem. This 
process could take a few minutes.

Did this message appear:
“Modem failed to configure”

PC-TO-SIGN CHECK failed.

Yes

No

In AlphaNET Diagnostics software:

1. Click Actions > Connect to Modem 
> Select.

2. This process could take a few 
minutes.

No

Did this message appear:
“Modem failed to connect”

Yes

No

DONE

PC-TO-SIGN CHECK failed.

DONE

PC-TO-SIGN CHECK succeeded.
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PC FEEDBACK procedure

Description:

• To see if there is one-way, two-way, or no communication between the messaging computer and the 
sign(s) that should receive messages from this computer.

NOTE: This procedure only works if the messaging computer uses one of the following communication 
interfaces: Converter Box III, modem, Zeus wireless transceiver, Locus radio modem, Lantronix 
MSS485-T, or an interface that has separate transmit and receive indicators. For more information, see 
“LED indicator locations” on page 44.

PC FEEDBACK

In the AlphaNET Diagnostics software:

1. Click Actions > Continuous Temperature Read.
2. Click Select.
3. Click Select Addresses.
4. If you know the address of the sign to be tested, click Selected Address and then add it to the Address List. 

Otherwise, click All Addresses.
5. Click OK.
6. Check Internal Temperature.
7. Select 15 Seconds for How Often to Read Temperature.
8. Click Start.
9. Each time the Diagnostics software requests a sign to send its temperature, the receive indicator (RxD, RX, or 

SD) on the communication interface should briefly blink. When a sign sends information back to the messaging 
computer, the transmit indicator (TxD, TX, or RD) on the communication interface should briefly blink. A running 
record of which signs responded, and which did not, will appear in the Diagnostics software Results window.

For this sign address,
did the receive (RxD, RX, or SD) indicator blink?
(On a MSS485-T, the serial LED will blink green.)

DONE

There is at least one-way 
communication with this sign address.

NO YES

For this sign address,
did the transmit (TxD, TX, or RD) indicator blink?
(On a MSS485-T, the serial LED will blink red.)

NO

There is two-way communication with 
this sign address.

YES

• There is no communication with this sign address.
• In the Diagnostics software Results window, the 

message “No response from address XX” will appear.

Is there another sign address to test?
YES

NO
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ALPHANET MESSAGE procedure

Description:

• To see if a message created using AlphaNET software and simulated on a computer screen, looks the same 
on an actual sign.

NOTE: This procedure erases all messages currently stored in a sign.

ALPHANET MESSAGE

In the AlphaNET Diagnostics software:

1. Select Actions > Clear Memory.
2. Click Selected Addresses.
3. Click Remove All to clear the Address List.
4. Select the address of the sign to be tested. 

Then click Add.
5. Click OK.
6. Click OK when the prompt appears.

After a few moments, do messages similar to 
the ones below appear on the sign?

11705001D
ECLIPSE

ECLIPSE
M-096x016

CLEAR
MEMORY

SER ADDR
OC HEX

SER. DATA
9600, 8n1

PERF REV
11704001A0200

and so on

Sign address

Baud rate
(a number or 
“Autobaud”)

Data format

Sign size (columns x rows)

YES

NO

ALPHANET MESSAGE failed.

DONE

Write down the sign’s
• size (“96 x 16”)
• address (“0C”)
• baud rate (“9600”)
• data format (“8n1”)

(If there was not enough time to write all these down, 
repeat this procedure.)

Start the AlphaNET Site Manager software and create a new 
site:

1. First, choose a connection device by selecting Edit > 
Connection Device > Add.

2. From the connection device list that appears, select an 
appropriate device. Then click OK. For example, if the 
messaging computer’s COM 1 port is connected to a 
modem, select Modem on Com 1.

3. Click the device that was just added and click Edit.
4. In the window that appears, make sure the connection 

device’s baud rate, data format, and other parameters 
(such as COM port) match the sign’s baud rate, data 
format, and so on.

5. Click OK to close the connection device window.
6. Click File > New Site > Site Info.
7. After Site Name, type “TEST SITE 1”.
8. In the Compatibility drop-down, select Alpha 2.0.
9. Check Use as an Editor transmit site.
10. From the Connection Device drop-down, select the 

connection device you just added.
11. Click Sign Info.
12. Type the sign’s address after Address List.
13. Click OK to close the Site Editor window.

ALPHANET MESSAGE-1Go to on page 10.



December 4, 2003 Troubleshooting Guide for AlphaEclipse 2500, 2600, and 3500 signs (9711-6023)

10 Troubleshooting procedures

ALPHANET MESSAGE-1

Start the AlphaNET Message Editor software and create a new message:

1. Click File > New.
2. Click Edit > Customize.
3. Depending on what type of sign you have, select AlphaEclipse 2500, AlphaEclipse 2600, or AlphaEclipse 

3500 from the drop-down. Then click OK.
4. In the message window, type “This is Test 1 ”. Add a space after “1”.
5. Click Options > Time.
6. Click File > Simulate.
7. Right-click in the middle of the simulated sign message. From the pop-up, select Change Display.
8. For Display, select the sign size that matches the actual sign.
9. Now send the message to the sign by clicking File > Transmit > To Selected Sites. Then click OK.

Does the message
on the actual sign

look like the simulated 
message on the computer 

screen?

ALPHANET MESSAGE failed.
NO

Create and test other 
messages until you are 
satisfied with the sign’s 

performance.

YES

DONE
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PC COM PORT procedure

Description:

• To determine the type of COM ports on a Windows 98, 2000, or XP messaging computer.

PC COM PORT

What type of operating system do you have on your messaging computer?

Windows 2000 Windows XP

Did the procedure you 
selected above succeed?

YES

NO

PC COM PORT succeeded.

DONE

PC COM PORT failed.

PC COM PORT-WINDOWS XPGo to on page 14.

Windows 98

PC COM PORT-WINDOWS 2000Go to on page 13.

PC COM PORT-WINDOWS 98Go to on page 12.
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PC COM PORT-WINDOWS 98 procedure
Description: To determine the type of COM port(s) on a Windows 98 messaging computer.

PC COM PORT-WINDOWS 98

Using the computer mouse,
right-click on the My Computer icon.

DONE

Click Properties > Hardware > Device Manager.
Does an item named Ports appear?

PC COM PORT-WINDOWS 98 failed.

Double click a COM port that you have not already tested.
(In this case, there is only one COM port to test.)

Check Device status:
Is this COM port working properly?

YES

YES

NO

Click to expand Ports.
Is there a Communications port like COM1 below?

NO

A

NO

Have you checked all the COM ports?

NO

AGo to above.

YES

On the back of the messaging computer, locate the COM port that 
you just checked (an example is shown below, but locations vary):

PC COM PORT-WINDOWS 98 succeeded.

YES

USB ports

COM1 port COM1 port

Printer port

ILLUSTRATION MISSING

ILLUSTRATION MISSING

ILLUSTRATION MISSING

ILLUSTRATION MISSING
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PC COM PORT-WINDOWS 2000 procedure
Description: To determine the type of COM port(s) on a Windows 2000 messaging computer.

PC COM PORT-WINDOWS 2000

Using the computer mouse,
right-click on the My Computer icon.

DONE

Click Properties > Hardware > Device Manager.
Does an item named Ports appear?

PC COM PORT-WINDOWS 2000 failed.

Double click a COM port that you have not already tested.
(In this case, there is only one COM port to test.)

Check Device status:
Is this COM port working properly?

YES

YES

NO

Click to expand Ports.
Is there a Communications port like COM1 below?

NO

A

NO

Have you checked all the COM ports?

NO

AGo to above.

YES

On the back of the messaging computer, locate the COM port that 
you just checked (an example is shown below, but locations vary):

PC COM PORT-WINDOWS 2000 succeeded.

YES

USB ports

COM1 port COM1 port

Printer port
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PC COM PORT-WINDOWS XP procedure
Description: To determine the type of COM port(s) on a Windows XP messaging computer.

PC COM PORT-WINDOWS XP

Using the computer mouse,
right-click on the My Computer icon.

DONE

Click Properties > Hardware > Device Manager.
Does an item named Ports appear?

PC COM PORT-WINDOWS XP failed.

Double click a COM port that you have not already tested.
(In this case, there is only one COM port to test.)

Check Device status:
Is this COM port working properly?

YES

YES

NO

Click to expand Ports.
Is there a Communications port like COM1 below?

NO

A

NO

Have you checked all the COM ports?

NO

AGo to above.

YES

On the back of the messaging computer, locate the COM port that 
you just checked (an example is shown below, but locations vary):

PC COM PORT-WINDOWS XP succeeded.

YES

USB ports

COM1 port COM1 port

Printer port
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PC CHECK procedure

Description:

• To determine if there is a fault in the messaging computer’s cables and/or interfaces (modem, wireless 
transceiver, and so on).

PC CHECK

How does the computer send messages to the sign(s)?

Serial (RS485 cable) Modem

Did the procedure you 
selected above succeed?

YES

NO

PC CHECK succeeded.

DONE

PC  CHECK failed.

PC CHECK-RS485Go to on page 16.

PC CHECK-MODEMGo to on page 17.

PC CHECK-WIRELESSGo to on page 19.

Wireless transceiver
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PC CHECK-RS485 procedure
Description:

• To see if there is communication between the messaging computer and the Converter Box III.

PC CHECK-RS485

Is the red POWER LED lit on the front
of the Converter Box III?

YES

NO

1. Check if power module is plugged 
into the back of the Converter Box III.

2. Make sure that power module is 
plugged into an appropriate, working 
power source.

Is the red POWER LED lit
on the front of the
Converter Box III?

NO

The Converter Box III and/or its power 
module may be damaged.

Contact Adaptive Technical Support.

PC CHECK-RS485 failed.

DONE

Was there at least one-way 
communication?

YES

NO

PC CHECK-RS485 failed.

YES

PC CHECK-RS485 succeeded.

DONE

YES

In AlphaNET Diagnostics software, select Communications > Serial/Wireless 
and make sure that
• ComPort is set to the Converter Box III RS232 cable COM port.
• Baud Rate and Data Format are set to the sign’s baud rate and data format.

If you do not know the sign’s baud rate and data format, try the following:
• In the Diagnostics software, select Communications > Serial/Wireless > 

Auto Detect.
• “PC-TO-SIGN CHECK procedure” on page 7
• “SIGN RESTART procedure” on page 20.

Have you tried attaching the 
Converter Box III RS232 cable 

to a different COM port?

1. Turn off the computer.
2. Attach the Converter Box III RS232 

cable to another COM port.
3. Restart the computer.
4. Start AlphaNET Diagnostics software 

and select Communications > Serial/
Wireless.

5. Set the ComPort drop-down to the 
RS232 cable COM port.

NO

Go to above.A

Have you tried using a different 
Converter Box III RS232 cable?

YES

NO
1. Turn off the computer.
2. Replace the current Converter Box III 

RS232 cable with a different one.
3. Restart the computer.

PC FEEDBACK on page 8.Go to

A
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PC CHECK-MODEM procedure
Description:

• To see if there is communication between the messaging computer and a modem.

PC CHECK-MODEM

PC CHECK-MODEM-1

Is the modem’s RS232 cable 
connected to one of

the computer’s COM ports?

YES

NO
1. Turn off the computer and modem.
2. Attach the modem’s RS232 cable to a COM port.
3. Restart the computer and modem.
4. Start AlphaNET Diagnostics software.

In AlphaNET Diagnostics software, select Communications > Modem 
and make sure that
• ComPort is set to the modem cable COM port
• Baud Rate is set to 9600.
• Data Format is set to 8N1.
• Number to Dial is set to the sign modem’s telephone number.
• Timeout (in Seconds) is set to 30.
• Configuration String is set to AT&H0&R1&B1&N6&Y0&W0.

Is the modem’s CS LED lit?

NO

YES

The modem or its power module
may be damaged.

Contact Adaptive Technical Support.

PC CHECK-MODEM failed.

DONE

Click Configure Modem.

Does the message
“Modem Configured Properly.”

appear?

YES

NO

A

Have you tried attaching the 
modem’s RS232 cable to a 

different COM port?

NO

YES

AGo to above.

Connect to an analog phone 
line, not a digital line that is 

found in some offices.

Connect to modem’s 
RS232 cable.

Connect to modem’s 
power adapter.

Go to on page 18.

The transmitting modem 
shown here is a USR 
modem (pn 1088-9301).
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Was there at least one-way 
communication?

YES

NO

Go to on page 8.

PC CHECK-MODEM succeeded.

DONE

PC CHECK-MODEM failed.

Using an ordinary telephone, dial 
the phone number used as the 
Number to Dial (the sign modem’s 
telephone number).

Does the sign modem answer?
(If it does, you will hear sounds 

similar to what it sounds like when 
you dial a fax machine by mistake.)

NO

YES

PC CHECK-MODEM-1

PC FEEDBACK
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PC CHECK-WIRELESS procedure
Description:

• To see if there is communication between the messaging computer and a wireless transceiver.

PWR SYNC TX RX
ZEUS

RXD TXD LINK PWR
LOCUS

PC CHECK-WIRELESS

Is the  power indicator lit
on the wireless transceiver?

(LED indicators for Zeus and Locus 
wireless transceivers are shown below.)

YES

NO
1. Check if the wireless transceiver’s power module is 

plugged into the transceiver.
2. Make sure that the power module is plugged into 

an appropriate, working power source.

Is the power indicator lit on the wireless transceiver?

NO

The wireless transceiver or power module may be 
damaged. Contact Adaptive Technical Support.

Was there at least one-way 
communication?

YES

NO
Have you tried replacing the 

RS232 cable that connects the 
wireless transceiver to the 

messaging computer?

YES

PC CHECK-WIRELESS failed.

NO

AGo to above.

A

PC CHECK-WIRELESS succeeded.

DONE

YES

PC FEEDBACK on page 8.Go to

Have you tried cycling the 
power to the wireless 

transceiver attached to the 
messaging computer?

YES

NO

AGo to above.

Turn the wireless transceiver 
power off then an again.

Replace the RS232 cable.



December 4, 2003 Troubleshooting Guide for AlphaEclipse 2500, 2600, and 3500 signs (9711-6023)

20 Troubleshooting procedures

SIGN RESTART procedure

Description:

• To get information from the sign like its address, baud rate, and so on by cycling the sign’s power.

SIGN RESTART

SIGN RESTART failed. DONE

1. Find the power switch for the sign. 
(The switch may be located near the 
sign or in a nearby building.)

2. Turn this switch off and then on again.

After a few moments, do messages similar 
to the ones below appear on the sign?

DIP
DISABLED

11705001D
ECLIPSE

ECLIPSE
M-096x016

CLEAR
MEMORY

SER ADDR
OC HEX

SER. DATA
9600, 8n1

PERF REV
11704001A0200

and so on

Sign address

Baud rate
(a number or 
“Autobaud”)

Data format

Sign size 
(columns x rows) YES

SIGN RESTART succeeded.

Write down the sign’s
• size (“96 x 16”)
• address (“0C”)
• baud rate (“9600”)
• data format (“8n1”)

(If there was not enough time to 
write all these down, repeat this 
procedure.)

In the AlphaNET Diagnostics 
software, make sure the baud rate 
and data format match the sign’s.

To do this:
• If RS232/485 cable or a wireless 

transceiver is used to send 
messages to the sign, then 
select Communications > Serial/
Wireless.

• If a modem is used to send 
messages to a sign, then select 
Communications > Modem.

NO
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SIGN FEEDBACK procedure

Description:

• To see if there is one-way, two-way, or no communication between the messaging computer and the sign.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

SIGN FEEDBACK

In the AlphaNET Diagnostics software:

1. Click Actions > Continuous Read Temperature.
2. Click Select.
3. Click Internal Temperature.
4. Set How Often to Read Temperature to 15 seconds (as short as possible).
5. Click Start.
6. Click Select Address.
7. If you do not know the sign’s address, click All Addresses. Otherwise, click Selected Addresses 

and if it is not already there, add the sign’s address to the Address List.
8. Click OK.
9. Click Start to being reading sign temperatures.
10. Watch the communication LEDs (shown below) on the sign’s controller board. Each time the 

Diagnostic software requests a sign to send the temperature, the communication LEDs should 
briefly blink.

RS232 LEDs
RS485 LEDs

Communication LEDs
• Red = transmitted data (TxD)
• Green = received data (RxD)

SIGN FEEDBACK-1Go to on page 22.
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SIGN FEEDBACK-1

For this sign address, did the communication 
LEDs look like one of the below?

(SHADED = blinking).

RS232
input

RS485
input

DONE

YESNO
There is at least

one-way 
communication with 

this sign address.

For this sign address, did the communication 
LEDs look like the following?

(SHADED = blinking). YES
There is
two-way 

communication with 
this sign address.

There is no communication with this 
sign address.

Is there another sign address to test?
YES

NO

AGo to above.

For this sign address, did the communication 
LEDs look like one of the below?
(SHADED = solid, non-blinking).

RS232
input

RS485
input

Are the RS232 or RS485 
RxD and TxD wires reversed?

SIGN FEEDBACKGo to on page 21.

YES

Correct the reversed wires.
Restart this procedure.

NO

Contact Adaptive Technical 
Support.

SIGN FEEDBACK failed.

A
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SIGN POWER procedure

Description:

• To see if power is supplied to the sign and its components (controller board, power supplies, and so on).

SIGN POWER

DONE

Is the sign’s power switch in 
the on (“1”) position?

Is power supplied to the sign? NO
Check the line power supply:
• Is line power switch in on position?
• Are circuit breakers in on position 

or are fuse(s) not blown?

LINE POWER FAILURE

YES

Put sign power switch in the
on (“1”) position.

NO

YES

LINE POWER OK

SIGN POWER-1Go to on page 24.

Is there a FAN TEST button 
located on the power switch?

Press the FAN TEST button.YES

NO

Do the sign fans start? SIGN POWER failed.NO

YES

Is this a 240V sign? If the power supply fuses are blown, 
replace them.

YES

NO

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024



December 4, 2003 Troubleshooting Guide for AlphaEclipse 2500, 2600, and 3500 signs (9711-6023)

24 Troubleshooting procedures

SIGN POWER-1

DONE

Is the blue power LED flashing
on the controller board?

Power LED (blue)

YES

NO

Check 5V power lines to the controller board:
• Are the 5V power lines attached to the controller board?
• Are the 5V power lines connected to a 5V connection terminal?

5V power lines
(on older signs these wires are 
soldered to the controller board)

SIGN POWER failed.

Is the green power LED lit on each power supply?

Power LED 
(green)

NO Are any power LEDs lit
on the power supplies?

NO

YES

YES

YES

NO

For each power supply that 
has an unlit power LED:
• Check the line voltage 

input wiring for loose or 
no connections.

• If this fails, replace the 
power supply.

5V output
Line voltage 

input

SIGN POWER-2Go to on page 25
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SIGN POWER-2

DONE

Is there a modem, wireless 
transceiver, or fiber optic modem in 

this sign?

YES

Is the power indicator lit on this unit?
• For a modem, the CS LED should 

be lit.
• For either a Zeus or Locus wireless 

transceiver, the PWR LED should 
be lit.

• For a fiber optic modem, the DATA 
LED should be lit.

Check the unit’s power supply:
• For a modem or wireless 

transceiver, is the power supply 
attached to the unit?

• For a modem or wireless 
transceiver, is the power adapter 
connected to line power?

• For a fiber optic modem, is the 
adapter attached to the fiber optic 
modem?

• For a fiber optic modem, is the 
adapter connected to the controller 
board?

SIGN POWER failed.

NO

NO

NO

YES

YES

SIGN POWER succeeded.
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SIGN CHECK procedure

Description:

• To determine if there is a fault in the sign’s cables and/or interfaces (modem, wireless transceiver, and so 
on).

SIGN CHECK

How does the sign receive messages sent to it?

Serial (RS485 cable) Modem Wireless

Did the procedure you 
selected above succeed?

YES

NO

SIGN CHECK succeeded.

DONE

SIGN CHECK failed.

SIGN CHECK-RS485 on page 27.

SIGN CHECK-MODEMGo to on page 28.

SIGN CHECK-WIRELESSGo to on page 29.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024



Troubleshooting procedures 27

Troubleshooting Guide for AlphaEclipse 2500, 2600, and 3500 signs (9711-6023) December 4, 2003

SIGN CHECK-RS485 procedure
Description:

• To determine if the sign’s RS485 cabling is working correctly.

Was there two-way 
communication?

YES

NO

SIGN CHECK-RS485

Make sure that the RS485 cable from the messaging computer is 
wired to the sign according to “Serial (RS485 cable) computer-to-
sign connection” on page 34.

SIGN FEEDBACKGo to on page 21.

SIGN CHECK-RS485 
succeeded.

SIGN CHECK-RS485 failed. A

Have you tried replacing the 
RS485 cabling?

Use new or different RS485 
cabling.

NO

YES

Go to above.

DONE

A

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024
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SIGN CHECK-MODEM procedure
Description:

• To determine if the sign’s modem and cabling are working correctly.

Was there two-way 
communication?

YES

NO

SIGN CHECK-MODEM

Make sure that the modem is wired to the sign according to “Modem 
computer-to-sign connection” on page 35.

SIGN FEEDBACKGo to on page 21.

SIGN CHECK-MODEM 
succeeded.

SIGN CHECK-MODEM
failed.

A

Have you tried replacing the 
3-wire-to-DB25 cable?

Use new or different 3-wire-
to-DB25 cable.

NO

YES

Go to above.

A

DONE

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024
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SIGN CHECK-WIRELESS procedure
Description:

• To determine if the sign’s wireless transceiver and cabling are working correctly.

Was there two-way 
communication?

YES

NO

SIGN CHECK-WIRELESS

Make sure that the wireless transceiver is wired to the sign according 
to “Wireless computer-to-sign connection” on page 36.

SIGN FEEDBACKGo to on page 21.

SIGN CHECK-WIRELESS 
succeeded.

SIGN CHECK-WIRELESS
failed.

A

Have you tried replacing the 
3-wire-to-DB9 cable?

Use new or different 3-wire-
to-DB9 cable.

NO

YES

Go to above.

A

DONE

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024
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INSIDE INSPECTION procedure

Description:

• To see if there are any internal, visual indications of damage to the sign(s).

INSIDE INSPECTION

DONE

• Does there appear to be any physical damage to the sign?
• Loose wires or components?
• Dust, dirt, or plant material present?
• Are the sign’s air vents clear and free of obstructions?
• Any evidence of water damage?
• Any indications of electrical or lightning damage?
• Insect or animal nests?
• Evidence of vandalism?

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024



Troubleshooting procedures 31

Troubleshooting Guide for AlphaEclipse 2500, 2600, and 3500 signs (9711-6023) December 4, 2003

TEMP PROBE CHECK procedure

Description:

• To see if a temperature probe is operating correctly.

TEMP PROBE CHECK

DONE

Is the temperature displayed on the 
sign greater than 9°F different from 

the ambient temperature?

NOTE: The “ambient temperature” 
should be measured where the 
temperature probe is mounted.

NO

YES Remounting the temperature probe.
(See “Temperature probe installation” 

on page 43.)

In the AlphaNET Diagnostics 
software,

1. Click Actions > Configure Sign > 
Select.

2. Click Set Temperature Offset 
(Non-Solars).

3. Use the Offset drop-down to 
select a temperature offset. For 
example. if the temperature 
displayed on the sign is 
consistently 3 degrees too high, 
then select -3.

4. Click Send.

YES

NO

In the AlphaNET Diagnostics software,

1. Click Actions > Continuous Read Temperature > Select.
2. Click Select Address.
3. Click Selected Addresses and use Add to include your sign address in the Address List.
4. Click OK.
5. Check External Temperature. (If Internal Temperature is selected, this procedure will not work.)
6. Select 15 Seconds from the How Often to Read Temperature drop-down.
7. Click Start.

Does a message similar to the following 
appear in the Results window:

Address 01 External Temperature is NA?

Temperature probe appears normal.

TEMP PROBE CHECK failed.

Temperature probe appears faulty 
because a temperature did not appear.

TEMP PROBE CHECK succeeded.
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TEMP PROBE FIX procedure

Description:

• To correct a faulty temperature probe.

Contact with high voltage
may cause death or serious
injury.

Hazardous voltage.

WARNING

SM1024

TEMP PROBE FIX

DONE

Make sure that the temperature probe is wired to the one 
Master sign according to “Temperature probe installation” 
on page 43.

Will the temperature be displayed on more than one sign?

YES

NO

Are these signs connected in a Master/Master network?

• See “Master/Master sign-to-sign connection” on page 38.

YES

NO

Reconnect the signs into a Master/Slave network

• See “Master/Slave sign connection” on page 39.

TEMP PROBE CHECKGo to on page 31.

Did TEMP PROBE CHECK 
succeed?

YES

NOHave you tried to replace the 
temperature probe?

TEMP PROBE FIX succeeded.TEMP PROBE FIX failed.

YES

NOReplace the temperature 
probe.
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Sign networking

Computer-to-sign connection methods

There are a number of ways to connect an AlphaEclipse sign to a messaging computer:

• External connection box (RS232)

• External connection box (RS485) — used for an IR Message Loader

• Converter Box (RS485)

• Fiber optic

• Ethernet

• Modem

• Wireless

Computer-to-sign connection methods

Distance from 
computer to sign

(feet)

External 
connection 

box
(RS232)

External 
connection 

box
(RS485)

Converter
Box III

(RS485)
Fiber optic2 Ethernet3 Modem1 Wireless1,4

up to 50 Yes Yes Yes Yes Yes Yes Yes

50 to 1000 No Yes Yes Yes Yes Yes Yes

1000 - 4000 No Yes Yes Yes Yes Yes Yes

4000+ No No No Yes Yes Yes No

NOTES:

1 Installed and configured at the factory.

2 For a fiber optic data connection, the maximum distance between the sign and computer is 2 miles (~10,000 feet).

3 A sign cannot be connected directly to the Ethernet. A Lantronics MSS485-T Serial Server must be used as an interface.

4 Maximum indoor range of a Locus OS2400-232 or a Zeus ZLRT2100 wireless transceiver is about 1500 feet. Actual operating 
range depends on local environment, including obstructions and electrical interference. The maximum outdoor range of a Locus 
OS2400-232 or a Zeus ZLRT2100 wireless transceiver is about 10,000 feet (about 2 miles). Actual operating range depends on local 
environment, including obstructions and electrical interference.
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Serial (RS485 cable) computer-to-sign connection
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Modem computer-to-sign connection
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Wireless computer-to-sign connection
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Sign-to-sign connection methods

There are two ways to interconnect two or more AlphaEclipse signs:

• Master/Master

• Master/Slave

Sign-to-sign connection methods

Description

Master/Master:

Signs connected this way can each display a unique message. Messages come into the first Master 
sign via an RS232 connection to a modem, wireless transceiver, or a computer.

NOTES:
• Messaging — a message can be displayed on all the signs in a Master/Master network by sending 

the message to sign address “00”. Also, if each sign in a Master/Master network has a unique 
serial address (for example, “01”, “02”, and so on), then a different message can be sent to and 
displayed on each sign.

• Temperature — to display the temperature on the signs in a Master/Master network, a temperature 
probe must be connected to each sign. If a sign attempts to display the temperature and does not 
have a temperature probe attached, the sign will display “ERR” in place of the temperature.

• Time — in Master/Master mode, the time is synchronized whenever a message is sent using the 
AlphaNET software.

Master/Slave:

Signs connected this way always display the same message at the same time. This is called 
simultaneous messaging and is often used when signs are mounted back-to-back. Messages come 
into the Master sign via an RS232 connection to a modem, wireless transceiver, or a computer.

NOTES:
• Messaging — a message will be displayed simultaneously on all the signs in a Master/Slave 

network by sending the message to sign address “00” or to all the sign addresses (“01”, “02”, and 
so on).

• Temperature — to display the temperature on the signs in a Master/Slave network, a temperature 
probe must be connected to the Master sign.

• Time — in Master/Slave mode, the time is synchronized at the top of every hour and also 
whenever a message is sent using the AlphaNET software.

a different message on each sign!Master/Master means
RS485 RS485

Figure 1: Master/Master sign-to-sign connection

Master/Slave = same Master/Slave = sameMaster/Slave = same

Series A sign = Turbo cable
Series B sign = Special RS485

Figure 2: Master/Slave sign-to-sign connection

Series A sign = Turbo cable
Series B sign = Special RS485
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Master/Master sign-to-sign connection
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Master/Slave sign connection
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40 Sign networking

Termination

When signs are networked together using RS485 connections, EOL (End-Of-Line) termination must be taken 
into account so that the signs will function properly.

Improperly terminated signs may be unable to display messages.

Termination DIP switches

Termination examples

One-sign network using a Converter Box III:

One-sign network using a sign with an internal modem or wireless transceiver:

Termination on multiple signs using RS485 networking:

RS485 Devices: Converter Box III
(First device)

Sign
(Last device)

RS485 Termination: ON ON

RS485 Devices: Sign
(First/Last device)

RS485 Termination: ON

RS485 Devices: Converter Box III
(First device)

First sign
(Middle device)

Second sign
(Middle device)

Last sign
(Last device)

RS485 
Termination: ON OFF OFF ON

ON
12345678910

ON
12345678910

Bank 2 Bank 1

Controller board
(side view)

RS485 termination
Both DIP switches 1 & 2 = ON.

Converter Box III

RS485
Sign

Sign with internal 
modem or transceiver

Converter
Box III

RS485

First sign Second sign Last sign
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Appendix

Purpose

This manual is intended to help diagnose and repair common problems in AlphaEclipse 2500, 2600, and 3500 
signs.

Revision history

Related documentation

Safety

Warnings and cautions

Other warnings and cautions are posted in appropriate locations throughout this manual.

Revision Date Notes

9711-6023 November 10, 2003 Preliminary release.

Part # Manual title Description

9711-6019 AlphaEclipse 3500 Series B 
Service Manual

This manual is intended as a guide for 
maintenance and repairs of AlphaEclipse 
3500 Series B signs considered field 
serviceable.

9711-6009B AlphaEclipse 3500 Series A 
Service Manual

This manual is intended as a guide for 
maintenance and repairs of AlphaEclipse 
3500 Series A signs considered field 
serviceable.

9711-6015F AlphaEclipse 3500 Series B 
Installation Manual

This manual is intended as a guide for the 
initial installation of AlphaEclipse 3500 Series 
B signs.

9711-7001G AlphaEclipse 2500/2600 Series 
Sign Installation Manual

This manual is intended as a guide for the 
initial installation of AlphaEclipse 2500 and 
2600 Series signs.

9708-8081G AlphaNET 3.0 User Manual Describes the software used to send 
messages to an AlphaEclipse sign.

Contact with high voltage
may cause death or serious
injury.
Always disconnect power to 
unit prior to servicing.

Hazardous voltage.

WARNING

SM1000A
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Preventing electrostatic discharge damage

This equipment contains components that may be damaged by “static electricity”, or electrostatic discharge. 
To prevent this from happening, be sure to follow the guidelines in Adaptive Tech Memo 00-0005, “Preventing 
Electrostatic Discharge (ESD) Damage,” available on our Web site at http://www.adaptivedisplays.com.

EMI compliance
This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to 

Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference 
when the equipment is operated in a commercial environment. 

This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in 
accordance with installation guidelines, may cause harmful interference to radio communications. Operation of 
this equipment in a residential area is likely to cause harmful interference, in which case the user will be required 
to correct the interference at his own expense.

http://www.adaptivedisplays.com
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Temperature probe installation

Mounting guidelines

• A good place to locate the temperature probe is underneath the eaves of a protected overhang. Choose a 
location where air movement is not restricted by nearby walls or other obstructions. Mount the 
temperature probe housing so that convection currents, or rising hot air flows, are not blocked by the 
mounting plates.

• A location on the north side of a building, at least 6 feet off the ground, or other large structure will afford 
protection from the afternoon sun. Shield the probe from the effect of the direct sun, reflected heat, or any 
nearby sources of heat, such as chimneys, vents, or HVAC ducts.

• A light-colored background is preferable to a dark-colored mounting background. A location above 
vegetation is preferable to a location above asphalt or blacktop. 

Installation

1. Mount the temperature probe vertically using the mounting plate on each side of the probe. The 
temperature probe can be mounted on either a flat or a curved surface.

2. Run the temperature probe cable into the sign through the signal wire conduit opening. Connect the 
temperature probe cable to the TEMP/SYNC PORT on the Turbo Extender board:

GND
VCC (+5V)

(on Turbo Extender board)
TEMP/SYNC PORT

SHIELD

RS485 – (Red)
(Black)

Temperature probe cable
(pn 7122-0401 22 AWG)

(Green)
(White)

RS485 +
(Drain) uninsulated

Mount 
vertically to 
allow hot air 
to flow under 

the unit.

Mounting plate

Wire 
size

(AWG)

Maximum 
cable length

(feet)

24 150
22 250
20 400
18 625

The TEMP/SYNC PORT is on the 
Turbo Extender board.
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LED indicator locations

Converter Box III

Zeus wireless transceiver

Locus wireless transceiver

US Robotics modems

Transmit
indicator (TXD)

Receive
indicator (RXD)

Power
indicator

PWR SYNC TX RX
ZEUS

Power
indicator (PWR)

Transmit
indicator (TX))

Receive
indicator (RX)

Receive
indicator (RxD)

Transmit
indicator (TxD)

Power
indicator (PWR)

Receive
indicator (RD)

Transmit
indicator (SD)

Power
indicator (CS)
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NOTES
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NOTES
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NOTES
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48 How is your sign connected to the messaging computer?

How is your sign connected to the messaging computer?

Serial (see page 34 for details)

Wireless (see page 36 for details)

Modem (see page 35 for details)

10-foot cable

(pn 1088-8634)

RS485 outdoor cable

(pn 7122-0284)
AlphaEclipse sign

If two signs are connected as Master/Slave, then attach the RS485 outdoor cable to the Master sign.
If two signs are connected as Master/Master, then attach the RS485 outdoor cable to the Master sign with Address 01.

Messaging computer
with AlphaNET software

Converter Box III
(pn 1088-1111)

Receive wireless transceiver (inside sign)

AlphaEclipse sign
Cable supplied with 

wireless transceiver.

Master
wireless transceiver

Messaging computer
with AlphaNET software

Cable supplied with 

modem.

Transmitting modem

Receiving modem (inside sign)

AlphaEclipse sign

MODEM PHONE #: __________________

Messaging computer
with AlphaNET software
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