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Create a site using AlphaNET Site Manager (page 6).

Store the messages in the IR Message Loader (page 10).

Create messages for a sign using AlphaNET Message Editor (page 8).

Connect the IR Message Loader to a computer (page 5).

Send messages from the IR Message Loader to a sign (page 11)

These instructions apply to the following signs:

• Alpha 200 Series (215, 220)
• Alpha 300 Series (320, 330)
• Alpha 4000 Series (4080, 4120, 4160, 4200, 4240)
• Alpha 7000 Series (7080, 7120, 7160, 7200)
• Alpha Big Dot sign
• Alpha Director sign
• Alpha Personal Priority Display
• AlphaPremiere 9000 Series (9080, 9120, 9160, 9200, 9240)
• Alpha Window Display
• Betabrite one-line sign

These instructions are not for 
AlphaEclipse signs. For these signs, 
see “How to use the IR Message 
Loader to Display Messages on 
AlphaEclipse Signs” (pn 9707-1004).
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Introduction

Overview

These instructions explain how to use an IR Message Loader to display messages on the following signs:

• Alpha 200 Series (215, 220)

• Alpha 300 Series (320, 330)

• Alpha 4000 Series (4080, 4120, 4160, 4200, 4240)

• Alpha 7000 Series (7080, 7120, 7160, 7200)

• Alpha Big Dot sign

• Alpha Director sign

• Alpha Personal Priority Display

• AlphaPremiere 9000 Series (9080, 9120, 9160, 9200, 9240)

• Alpha Window Display

• Betabrite one-line sign

IR Message Loader description

Item Name Description

A MEMORY LOCATION switch Selects into which memory location (1, 2, or 3) messages will be stored. Each 
memory location can store up to 10,000 bytes.

B DATA VALID light
• Solid — messages successfully sent or received

• Blinking — messages being transferred

C Infrared transmitter Sends messages to a sign that is not connected by cable to the IR Message Loader.

D DATA light Blinks when data is sent to or received from the IR Message Loader.

E BAT. LOW light When lit, indicates that the unit’s 9V battery should be replaced.

F TRANSMIT button Sends or receives messages.

G Serial port Connects to a computer to receive messages, or to a sign to send or receive 
messages.

A

B C D

E

F

G

These instructions are not for 
AlphaEclipse signs. For these signs, 
see “How to use the IR Message 
Loader to Display Messages on 
AlphaEclipse Signs” (pn 9707-1004).
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Revision history

Related documentation

Part number Date Notes

9707-1003A March 3, 1999 The manual was reformatted and references to obsolete software were removed.

9707-1003B August 12, 1999
The following items were changed: (1) added COM port setup, (2) added a 
reference to the AlphaNET plus user manual, and (3) deleted a reference to the 
PrintPak manual.

9707-1003C July 24, 2001
This revision of the manual describes IR Message Loader version “G” firmware 
which allows message transfer to a sign using a cable in place of an infrared 
connection.

9707-1003D November 13, 2001 This revision of the manual describes IR Message Loader version “H” firmware 
which allows message transfer to AlphaEclipse signs.

9707-1003E April 29, 2003 In this revision of the manual, AlphaEclipse sign information was added from 
TechMemo #01-0004A.

9707-1003F November 4, 2003
In the revision, AlphaEclipse sign information was removed and used to create a 
new document “IR Message Loader Instructions for AlphaEclipse Signs” (pn 9707-
1004). In addition, examples from AlphaNET 3.0 software are used throughout.

Document name Part # Description

AlphaNET User Manual 9708-8081 Explains how to use this software to create sign messages.

IR Message Loader Instructions for 
AlphaEclipse signs 9707-1004 Explains how to use the IR Message Loader with the AlphaEclipse 2500, 

2600, and 3500 signs.
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Connect the IR Message Loader to a computer

IR Message Loader
(pn 1071-1113)

Loader-to-PC cable
(pn 1036-9010)

Computer COM port

Turn off your computer before 
connecting the IR Message Loader.
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Create a site using AlphaNET Site Manager

1. Open the AlphaNET Site Manager software:

2. Click Edit > Connection Device. Then click Local Wired Com 1 > Edit:

3. Set the COM Port, Data Format, and Baud Rate as shown below. Then click OK:

• If you don’t see Local Wired Com 1, then click 
Add and select the appropriate Local Wired 
device.

• If you connected the IR Message Loader to 
another COM port, then click Add and select 
the appropriate Local Wired device.

COM Port
Set this to the computer COM 
port that is connected to the IR 
Message Loader.

Data Format
Set to 7E2.

Baud Rate
Set to 9600. (This is the speed 
that your computer sends 
messages to the IR Message 
Loader.)
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4. Click Make Default > Yes > OK:

5. From the AlphaNET Site Manager screen, click File > New Site. Enter the information as shown below. 
Then click OK.
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8 Create messages for a sign using AlphaNET Message Editor

Create messages for a sign using AlphaNET Message Editor

1. From the AlphaNET Site Manager screen, click the Message Editor icon . Then enter a message:

2. Click File > Save As. Name this message “message1”. Then click Save:

3. Click File > Close to close the message1 window.

4. From the AlphaNET Site Manager screen, click Message Loader Site:

A sign’s time and date can not be 
updated using an IR Message Loader.

To change the time and date on a sign, 
see “Troubleshooting” on page 14.
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5. Click the add message icon . Then select message1:

6. Click Open. This adds message1 to the Message Loader Site:

7. Select Message Loader Site. Click the transmit icon :

Multiple messages can be “attached” to a 
site.

All the messages that are attached to a 
site will be sent to the IR Message 
Loader.

Because IR Message Loader memory is 
limited, be careful of attaching too many 
messages to the Message Loader Site.

Do NOT click OK yet!
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Store the messages in the IR Message Loader

1. On the IR Message Loader, move the MEMORY LOCATION switch to 1, 2, or 3 to select where to store 
your messages:

2. Press and release TRANSMIT on the IR Message Loader. When DATA blinks once, go to the next step. You 
only have 10 seconds.

3. From the AlphaNET Site Manager screen, click Selected Sites > OK:

4. DATA will blink as messages are sent from the computer to the IR Message Loader.

5. When all messages have been sent to the IR Message Loader, both DATA VALID and DATA will go off.

In this picture, MEMORY LOCATION has been set to 3.

Click Selected Sites. Then click OK.
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Send messages from the IR Message Loader to a sign

Messages can be sent from the IR Message Loader to a sign in one of two ways:

• Using the infrared transmitter on the IR Message Loader (see below)

• Using a special cable to connect the IR Message Loader to the sign (see page 12)

Using just the IR Message Loader to display messages on a sign

NOTE: Only signs with infrared receivers can use this method. If a sign has a infrared receiver, the receiver 
will be located on the sign’s front under a small, clear or red window.

1. On the IR Message Loader, move the MEMORY LOCATION switch to 1, 2, or 3 to select where your 
message are stored:

2. Stand 5 to 30 feet from the front of the sign. Point the IR Message Loader at the sign.

3. Press and hold TRANSMIT on the IR Message Loader. Watch the DATA light. When it goes off, stop 
pressing TRANSMIT.

4. If RECEIVED OK appears on the sign, then the transfer was successful and your message should appear 
on the sign. However, if an error message appears, then repeat from step 3.

In this picture, MEMORY LOCATION has been set to 3.

Infrared transmitter — located on 
the front of the IR Message Loader.

Infrared receiver
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Using a special cable with the IR Message Loader to display messages on a sign

1. Connect the IR Message Loader to a sign using the Loader-to-sign cable (pn 1088-8628):

2. On older Series 4000, 7000, and Director signs, an internal RS232/RS485 jumper must be set to RS485.
If you are not sure if your sign has one of these jumpers, open the sign as shown:

• Series 4000 and 7000 signs:

• Director sign:

An Alpha 7000 Series sign is used as an example.

Back of sign

Loader-to-sign cable (pn 1088-8628) 
When a sign has 2 jacks in back, the 
cable can be plugged into either one.

23
2

48
5

23
2

48
5

RS485
jumper
position

23
2

48
5

Remove the sign’s cap by 
removing these two screws.

Lift the cap off.
Remove the plastic lens from the front of the sign by pulling it up.

Then set the RS232/RS485 jumper as shown below.
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3. On the IR Message Loader, move the MEMORY LOCATION switch to 1, 2, or 3 to select where your 
message are stored:

4. On the IR Message Loader, press and hold TRANSMIT. Watch the DATA light. When it goes off, stop 
pressing TRANSMIT.

5. If RECEIVED OK appears on the sign, then the transfer was successful and your message should appear 
on the sign. However, if an error message appears, then repeat from step 4.

In this picture, MEMORY LOCATION has been set to 3.



IR Message Loader Instructions for Alpha Signs (pn 9707-1003F) November 4, 2003

14 Troubleshooting

Troubleshooting

Problem Solution

No messages appear on sign

• Make sure the sign has power.

• Move the MEMORY LOCATION switch to a different number (1, 2, or 3). Then try 
sending messages to the sign again.

• Try storing messages in the IR Message Loader again. Then send these messages 
to the sign. Use the same MEMORY LOCATION number for storing and sending 
messages.

• Your message(s) may be too large. Create a short text message using AlphaNET 
software. Then try sending this message to the IR Message Loader and then to the 
sign.

• Check to see if the sign has an RS232/RS485 jumper and that it is set correctly.

• Try using a different Loader-to-PC cable.

• Replace the battery in IR Message Loader. 

Time and date not correct on sign

• To change the time and date on an Alpha sign, set the sign’s RS232/485 jumper to 
RS232 (see “Using a special cable with the IR Message Loader to display messages 
on a sign” on page 12).

• Next, connect the sign to a computer running AlphaNET software:

• Finally, send a message to the sign with the correct time and date:

Use the Loader-to-PC cable 
(pn 1036-9010) to connect a 
computer COM port to the 
RS232 jack on the sign.

AlphaNET uses your 
computer’s time and 
date , so make sure 
these are correct.
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Appendix

Replacing the battery in an IR Message Loader

The IR Message Loader is powered by a 9-volt alkaline battery which should be 
replaced when

• BAT. LOW light remains on

• after repeated attempts, the IR Message Loader is unable to either receive or 
transmit messages

To replace the battery, slip off the battery cover on the back on the unit. Then replace 
the battery with a new one (as shown on the right).

Updating the firmware in an IR Message Loader

Firmware is the operating system for the IR Message Loader and is contained in a small chip inside the unit. 
From time to time, it may be necessary to update the firmware by replacing this chip.

To update the firmware, follow these steps:

1. Disconnect the battery from the IR Message Loader.

2. Remove the four screws from the back of the unit. Then pull the back off of the unit to expose the firmware 
chip:

3. Place the tip of a small screwdriver under the firmware chip. Then gently pry the chip out of its socket.

4. Place the new firmware chip in the socket and press it into place.

5. Reattach the unit’s cover.

6. Reconnect the unit’s battery.

( c ) AMS   1071 - 6003H
   2003            CS=38E0

( c ) AMS   1071 - 6003H
   2003            CS=38E0

Firmware version (“H” in this case)
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